No dia 25/06/2021, a VMware notificou uma vulnerabilidade através do Advisory ID VMSA-2021-0010, em relação à falta de validação de entrada no plug-in do Virtual SAN Health Check, que é habilitado por padrão no vCenter Server, que esteja em uso ou não.

Os produtos afetados são:
* Vcenter Server (6.5, 6.7 e 7.0)
* Cloud Foundation — 3.x e 4x ( vCenter Server)

O ambiente que estiver nas versões 6.5 e 6.7 com o update 3 ou versão 7.0 com update 2, pode realizar a instalação sem maiores problemas , caso as versões esteja abaixo é de grande importância verificar a matriz de compatibilidade.
Segue alguns links para leitura adquirido por um grande profissional chamado Arthur Nycael:

Matéria: https://www.cisoadvisor.com.br/bug-critico-afeta-todos-os-vcenter-servers/

Comunicado: https://www.vmware.com/security/advisories/VMSA-2021-0010.html

KB: https://kb.vmware.com/s/article/83829

Blog: https://blogs.vmware.com/vsphere/2021/05/vmsa-2021-0010.html?utm_source=rss&utm_medium=rss&utm_campaign=vmsa-2021-0010&src=so_602d54e7e837c&cid=7012H000001KW9I

Fórum: https://communities.vmware.com/t5/vSphere-Upgrade-Install/Addressing-VMSA-2021-0010/ta-p/2848972

Aplicar KB: https://communities.vmware.com/t5/vSphere-Upgrade-Install/Step-by-step-procedure-to-update-vCenter-sever-6-7-appliance/ta-p/2848974

Até a próxima galera!!!

Jorge Andrade

Quem sou eu? Um apaixonado por TI, filho, pai e apaixonado pela família.Desde 2000 nesta insana busca por conhecimentos. Ops! Amante de uma boa cerveja

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store